C’est maintenant officiel, la prochaine version majeure de WordPress ne supportera pas Microsoft Internet explorer versions 8,9 et 10. C’est Matt Mullenweg qui l’a lui-même annoncé après de longues discussions sur le support des navigateurs web par WordPress.

Cela n’a rien d’étonnant dans la mesure où Microsoft lui-même ne supporte plus ces versions depuis janvier 2016. Selon plusieurs sites internet la part de ces versions d’Internet Explorer dans les consultations de sites web est tombée à moins de 3%. Quoi qu’il en soit cela va soulager un paquet de développeurs, mais il serait bon de l’annoncer à vos clients pour qu’ils ne soient pas surpris des conséquences.

À noter que cette décision était un choix évident dans la mesure où l’éditeur TinyMCE qui sera inclus dans la prochaine version WordPress 4.8 ne supportera pas les versions d’Internet Explorer lui non plus.

En savoir +

Vues : 3

Badge

Chargement en cours…

Activité la plus récente

Billet de gibert anick
Il y a 1 heure
Gregory Dunesme a mis à jour son profil
Il y a 1 heure
Claire Musiol est désormais ami(e) avec Nadège Esteban et Hervé Loevenbruck
Il y a 2 heures
Icône de profilBOUCHENTOUF Olivier, gibert anick, Bolliger-Erard Christine et 3 autres membres participent à l'événement de Club LR
Miniature

Invitation à l’Afterwork de Noel ! à espace Garosud

14 décembre 2017 de 19 à 23
Il y a 3 heures

© 2017   Créé par Club LR.   Sponsorisé par

Badges  |  Signaler un problème  |  Conditions d'utilisation